2.1. Installing Eclipse

You can download the latest Eclipse from the Eclipse download page. The C/C++ development plugin (CDT) is required; you can start from the Eclipse Classic package and then install the CDT on top of it; or start with the Eclipse IDE for C/C++ Developers package which has CDT already included.